Добавить в избранное

Форум



Пропал звук после установки Windows 7!
Ответов: 69
Страницы:

Пропал звук после установки Windows 7!

Автор
Сообщение
Disaer38 Новенький Создано
тем: 1
ответов: 1Откуда: Кушва
Тема Создана: 11.11.2010 19:30:15

Я установил Windows7 максимальная и после установки пропал звук. В настройках показывает, что всё нормально. Вот ИД
HDAUDIO/FUNC_01&VEN_11D4&DEV_1986&SUBSYS_1043818F&REV_1005
HDAUDIO/FUNC_01&VEN_11D4&DEV_1986&SUBSYS_1043818F

У друга после переустановки сразу появился звук. Прошу помочь в проблеме, надоело без звука сидеть уже.
Antonio Главный Создано
тем: 2
ответов: 6427
Disaer38 Новенький Создано
тем: 1
ответов: 1Откуда: Кушва
Ответ от: 13.11.2010 21:24:01

Спасибо огромное!Помогло
Sir Новенький Создано
тем: 0
ответов: 3
Ответ от: 15.11.2010 21:48:55

Помогите, пожалуйста, найти драйвер для Windows 7 x64

HDAUDIO/FUNC_01&VEN_10EC&DEV_0888&SUBSYS_14627336&REV_1000
HDAUDIO/FUNC_01&VEN_10EC&DEV_0888&SUBSYS_14627336
Antonio Главный Создано
тем: 2
ответов: 6427
Ответ от: 16.11.2010 11:41:59

Sir, это стандартный звуковой кодек Realtek ALC888

https://cialisewq.top/kms_downloads+index+action-id+cat-18+ids-74+idd-10.html

Sir Новенький Создано
тем: 0
ответов: 3
Ответ от: 17.11.2010 18:58:23

Установка этого драйвера не помогает.
Видимо я дал не полную информацию.
В правом нижнем углу значок громкости с красным крестиком выдает "Служба аудио не запущена".
При проследовании по веткам зависимостей выясняется, что не запускается служба "Средство построения конечных точек Windows Audio", которая, при попытка запуска, выдает "Ошибка 1722: Сервер RPC недоступен".
Что можете подсказать по этому вопросу ?
Эта проблема уже на двух разных компах.
Sir Новенький Создано
тем: 0
ответов: 3
Ответ от: 18.11.2010 05:55:41

Всем привет.
Нашел решение. Оказывается звук каким-то образом был связан со службой "Питание".
Запустил эту службу - и со звуком стало все нормально.
Mitrych Новенький Создано
тем: 0
ответов: 1Откуда: Челябинск
Ответ от: 24.12.2010 22:08:06

Всем доброго времени суток!
Помогите пож-ста с поиском драйверов:

HDAUDIO/FUNC_01&VEN_11D4&DEV_198B&SUBSYS_104381F6&REV_1004
HDAUDIO/FUNC_01&VEN_11D4&DEV_198B&SUBSYS_104381F6


Windows 7 64 bit
Сил уже нет никаких... гибну без звука(((
Antonio Главный Создано
тем: 2
ответов: 6427
Ответ от: 25.12.2010 09:54:51


Andrianoff Новенький Создано
тем: 0
ответов: 1Откуда: Нижний Новгород
Ответ от: 26.12.2010 23:16:10

Здравствуйте подскажите пожалуйста, купил системный блок, поставил Windows 7x64. Все в порядке но звука нет, устанавливал и с диска и с сайта материнки все одно.

ИД:

HDAUDIO/FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1043841B&REV_1003
HDAUDIO/FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1043841B


Заранее спасибо !
Antonio Главный Создано
тем: 2
ответов: 6427
Ответ от: 27.12.2010 09:19:28

Попробуй поставить эти драйвера:

https://cialisewq.top/kms_downloads+index+action-id+cat-18+ids-74+idd-1774.html

_Kyng_ Новенький Создано
тем: 0
ответов: 1Откуда: Молдова
Ответ от: 29.12.2010 21:40:42

Привет все ,помогите пожалуста установил Win 7, и пропал звук ,немогу нечего сделать ......
Antonio Главный Создано
тем: 2
ответов: 6427
Ответ от: 30.12.2010 10:20:31

подробности давай

ibico Новенький Создано
тем: 0
ответов: 2Откуда: Уфа
Ответ от: 17.02.2011 10:24:21

Та же самая проблема - пропал звук, Win 7x64.
ИД:
HDAUDIO/FUNC_01&VEN_1002&DEV_А012&SUBSYS_00АА0100&REV_1001
HDAUDIO/FUNC_01&VEN_1002&DEV_А012&SUBSYS_00АА0100

Antonio Главный Создано
тем: 2
ответов: 6427
Ответ от: 17.02.2011 15:52:06

это не звуковая карта, а ATI HDMI AUDIO
это не решит проблему звука.
Нужно именно звуковая карта.
Что за мамка?

ibico Новенький Создано
тем: 0
ответов: 2Откуда: Уфа
Ответ от: 17.02.2011 19:06:18

ИД другого устройства:
HDAUDIO/FUNC_01&VEN_10EC&DEV_0270&SUBSYS_103C143C&REV_1001
HDAUDIO/FUNC_01&VEN_10EC&DEV_0270&SUBSYS_103C143C
Ответов: 69
Страницы: